1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Game won't load past Village

Discussion in 'Bugs and Technical Issues' started by Snake, Feb 20, 2019.

  1. Snake

    Snake Hatchling

    The game just hangs with the Village background. Scouts are wiggling and other movement, however nothing shows on my screen (see attached).

    Things I've tried
    1. Rebooted phone
    2. Uninstalled & Reinstalled (Game tutorial plays fine, hangs once I sync to Facebook)
    3. Verified the app has storage permissions
    4. Verified the app is not installed on the SD card
    5. Logged out and into Facebook
    6. Uninstalled and reinstalled Facebook
    7. Same issue on my tablet (same account ID)

    Attached Files:

    Jetha likes this.
  2. Greg Nixon

    Greg Nixon Motherflocker

    Happened to me the other day for a bit, as it turned out it actually was my network connection this time, too much latency so it wasn't able to fully load my account. Switch over to airplane mode and then back to wifi or mobile and it should clear itself.
  3. Snake

    Snake Hatchling

    Oops, I forgot to mention that I tried that as well and even switching from mobile to wi-fi.
    My wife also plays and she's able to connect with her account.

    But I do appreciate your thoughts, I've seen you help other flockers:)
  4. Greg Nixon

    Greg Nixon Motherflocker

    Are you logged into Facebook on the browser as well on that device? If so, and this is has been an issue for some time, but it's largely forgotten... if you are logged into Facebook, both the browser and the app, the save data is tied first to the browser login, so even when you logout of the app and remove it and the game the connection is still there because you are logged into the browser. Check that, clear your internet cache, and of course do the usual uninstall and reinstall of the Facebook app and game. Outside of that it's either network latency on your end or theirs, or something flaky with your account, which only they can fix.
  5. Jetha

    Jetha Hatchling

    Hello, I have this problem also you have a solution ?
  6. Greg Nixon

    Greg Nixon Motherflocker

    The same solution I posted previously is about the only thing we as players can do to remedy the issue. If that doesn't work then likely you'll have to contact Rovio and have them look at your account.
  7. Jetha

    Jetha Hatchling

    Thank you, I sent them an email hoping that he answered quickly asser.:(
  8. Magnuson

    Magnuson Super Cool Bird

    Ran into the exact same problem tonight. The game plays fine as a new player profile, but as soon as I try to load my saved profile, it just pulls up the village with no birds or options, exactly as the picture that the OP showed. Nothing that I do seems to fix it, so I sent a ticket.
    @Snake and @Jetha did you two get it resolved through Rovio's customer service?
  9. Jetha

    Jetha Hatchling

    Hi, Greg Nixon has all said.You need to be sure to be completely offline from Facebook even on your PC, uninstall the game then reinstall it and reconnect to Facebook.

Share This Page