1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Broken Extra Scout Perk

Discussion in 'Bugs, Issues & Support' started by Danvadary, Sep 12, 2017.

  1. Danvadary

    Danvadary Tiny Birdy

    I have activate extra scout perk, but my clan didnt get that extra. Just a second pop up then my id dissapere from scout perk. I lost my 500 gem.

    Please fix scout perk and give my 500 gem back
    IGN : Danvadary
    Clan : UK Pighunter
     
  2. Mr.Frost

    Mr.Frost Hatchling

    same happened with me too..i have sent them a msg.. hopefully they fix this soon
     
  3. SplarfMunky

    SplarfMunky Hatchling

    I had the same with clan egg
     
  4. Galilaya

    Galilaya Hatchling

    How does the extra scout work? Ours is activated but I still only have 3 scouts. Is there a special way to use it?
     
  5. Liana1356

    Liana1356 Tiny Birdy

    Did you try restarting the app? When someone activates ours I always have to restart it for it to work for me.....
     
  6. VeronicaVaughnV

    VeronicaVaughnV Tiny Birdy

    This happened to me a few weeks ago, I sent them a message through Rovios webpage (they don't answer support asked on here) and it took a week and a half but they sent me my gems (plus some) in my mailbox...
     
  7. kien

    kien Developer Staff Member

    Hey, the game does not actually take your gems without activating the clan perk. Either you don't lose the gems, or the perk activates, sometimes this is just not shown correctly right away, but closing the game and starting it again will update the perk and gem counter correctly.

    What happened a few weeks ago was related to the update being released and we'll be taking steps to make sure anything like that doesn't happen again.
     
  8. VeronicaVaughnV

    VeronicaVaughnV Tiny Birdy

    Your response contradicts itself. You start out saying that the gems being taken without the clan perk being activated "does not happen" then go on to say that Rovio WILL be taking care of the situation to make sure it does not happen AGAIN.

    I can assure you that this indeed DID happen to me a few weeks ago after the update. Below is the request ID for the case I filed with Rovio about it. (And just FYI I did close and restart the app, the clan egg never did appear for me or for any members of my clan.)
    Request ID: 1728378 "gems LOST to clan scout bug!!"
     
  9. kien

    kien Developer Staff Member

    I know it did happen, that does not mean that it happens anymore. It was fixed right away, the problem was related to people playing on two different versions of the game. That's not possible currently.
     

Share This Page